INFOWORKS LABEL MAKER
User Manual

A powerful and versatile label printing software specially
designed for library label printing

(Version 3.55)

1997-2004
InfoWorks Technology Company

Copyright 1997-2004 InfoWorks Technology Company
All Rights Reserved

No part of this publication may be reproduced, transmitted, transcribed, stored in any
retrieval system, or translated into any language in any form by any means, without the
written permission of InfoWorks Technology Company.
All products and service names mentioned are trademarks or service marks of their
respective holders.

Table of Contents
1 Introduction ………………………………………………………………………………………..

1

2 System Requirement and Installation ………………………………………………………...

1

3 Starting and Exiting the Label Maker …………………………………………………………

2

4 Overview of the Label Maker …………………………………………………………………...

2

4.1 Menus …………………………………………………………………………………….

2

4.2 Command Buttons ………………………………………………………………………

4

5 Configuring the Label Maker …………………………………………………………………...

4

5.1 Choosing the Right Font ………………………………………………………………

4

5.2 ALA Character Font ……………………………………………………………………

4

5.3 Defining a Label Type …………………………………………………………………..

5

5.4 Choosing a Printing Method …………………………………………………………..

5

5.5 Setting Page Top and Left Margins ………………………………………………….

6

5.6 Setting Label Left Margins …………………………………………………………….

6

5.7 Setting Alignment ………………………………………………………………………

7

5.8 Displaying Setup Information …………………………………………………………

7

6 Using Label Maker with OCLC Software ……………………………………………………..

7

6.1 Using Label Maker with OCLC Connexion …………………………………………..

7

6.2 Using Label Maker with OCLC Passport for Windows ……………………………...

7

6.3 Using Label Maker with OCLC CatMe ………………………………………………..

7

7 Using Label Maker with Other Library Systems …………………………………………….

8

8 Generating Labels ………………………………………………………………………………..

9

8.1 Generating Label Data in OCLC Passport for Windows ……………………………

9

8.1.1 Generating labels for one record at one time ………………………………..

9

8.1.2 Generating labels for multiple flagged records ……………………………..

10

8.2 Label Files Generated with the Label Maker ………………………………………...

11

8.3 Labels from CatME(TM) ………………………………………………………………..

12

8.4 Generating Label Files With Other Library Systems ………………………………..

12

8.5 Entering Labels Manually ………………………………………………………………

13

9 Using the Label Maker …………………………………………………………………………...

13

9.1 Importing labels from Connexion ……………………………………………………...

13

9.2 Importing Labels from PFW …………………………………………………………….

13

9.3 Importing Labels from CatME(TM) ……………………………………………………

13

9.4 Importing Labels from Other Library Systems ………………………………………..

14

9.5 Editing Labels ……………………………………………………………………………

14

9.5.1 Selecting Correct View ………………………………………………………..

14

9.5.2 Selecting Label Data …………………………………………………………..

14

9.5.3 Deleting Label Data ……………………………………………………………

14

9.5.4 Deleting a Selected Label Set ………………………………………………..

14

9.5.5 Moving and Copying Label Data ……………………………………………..

15

9.5.6 Insert Blank Label Sets ……………………………………………………….

15

9.5.7 Producing Multiple Copies of a Label Set …………………………………..

15

9.5.8 Changing Font Type, Size, and Style ……………………………………….

16

9.5.9 Changing Alignment …………………………………………………………..

16

9.5.10 Working with Pages ………………………………………………………….

16

9.5.11 Processing Special Characters ……………………………………………..

16

9.6 Printing Labels …………………………………………………………………………..

17

10 Technical Support ………………………………………………………………………………

17

Chapter 1
Introduction
InfoWorks Label Maker (for laser printers) is a powerful and versatile label printing software
specially designed for library label printing. It works with OCLC Connexion, OCLC Passport
for Windows™, OCLC CatMETM, and other library systems, including Sirsi, DRA, NOTIS,
Dynix, and Innovative Interfaces. It takes full advantage of the excellent print quality of laser
printers, and produces labels with supreme quality. InfoWorks Label Maker supports all standard
label formats: sp1(spine label), sp2 (spine label), sl4, sl6, and slb. InfoWorks Label Maker
automates and simplifies your label printing process and greatly increases your productivity.
To help you generate labels of the best quality and ensure the compatibility of computer software
and labels, InfoWorks Technology Company offers specially designed and manufactured labels:
polyester labels and paper labels.
Polyester is a strong film formulated with a matte coating to provide super toner anchorage. It
resists moisture, excess handling, stains, and dirt. As a film based stock, it won’t tear or crack
and feeds smoothly through laser printers. Its high opacity results in brilliant print contrast that
maintains its integrity for years.
The Paper Labels are made with premium paper stock to guarantee smudge-proof printing.
These premium labels have a permanent heat-resistant adhesive that won't break down under
the high temperatures of your laser printer. The unique stay-flat sheets prevent jams and
misfeeds.
Our Labels have excellent printability, adhesion value, and durability.

Chapter 2
System Requirements and Installation

InfoWorks Label Maker runs on any PCs with at least 64 MB memory, 486 (66 mhz) or better
processor, Windows 95/98/Me/NT/2000/XP, and a hard disk (c:\). The programs and label files
will be installed on C drive.
If you have already installed the old version, uninstall it first. If you use special connector for a
local library system (Sirsi, DRA, Notis...), Save the file c:\ilabel\label.exe to a disk before you
uninstall the current version. After installing the new version of the Label Maker, you need to copy
the file back to c:\ilabel because it includes your connector to import label files from your local
library system.
To uninstall the old version:

1.
2.
3.
4.
5.

Click on Start, choose Settings, and select Control Panel.
Click on Add/Remove Programs.
Select InfoWorks Label Maker and click on Add/Remove.
Click on Keep if you get the Shared Components message.
Use Windows Explorer to check the c:\ilabel location and make sure label.exe does not
exist.
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6. Use Windows Explorer to check the c:\oclcapps\passport location and make sure

itclabel.mbk does not exist if you are using InfoWorks Label Maker with OCLC Passport
for Windows.

To install the Label Maker from downloaded file label.exe:

1. Check the location of the label.exe file you downloaded.
2. Click on Start and choose Run.
3. Type x:\temp\label.exe where x:\temp is the folder that contains the file label.exe. Click
on OK or press <Enter>.

4. Follow the instructions on your computer screen until the installation process is
completed.

ATTENTION: During the installation, if you see the message "Setup is about to replace a preexisting file(s). This may cause loss of data for an existing application. Cancel Setup?", click on
No to continue the installation. If you see the message "An access violation occurred while
copying the file.", click on Ignore or Yes to continue the installation.

Chapter 3
Starting and Exiting the Label Maker
To Start InfoWorks Label Maker:
Click on Start; choose Program; choose InfoWorks Label Maker; and choose InfoWorks Label
Maker.
To exit InfoWorks Label Maker:
Choose Exit from the File menu.

Chapter 4
Overview of the Label Maker
4.1 Menus
InfoWorks Label Maker provides six menus:
File menu
File menu includes the following:
•
•
•
•

New Label File: open up a new label file. Blank labels are displayed on screen for new
entry.
Load Label File: open a label file that is saved with InfoWorks Label Maker.
Import Connexion: open label files generated with OCLC Connexion. See Section 8.1 for
more information on generating label files with OCLC Connexion.
Import PFW: open a label file generated with SaveLabel macro in OCLC Passport for
Windows. The SaveLabel macro is installed with the Label Maker. See Section 8.2 for
detailed instructions.
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•
•
•
•
•
•
•
•
•
•
•
•
•
•

Import CatME: open a label file generated with CatME. See Section 8.3 for detailed
instructions.
Import NOTIS: open a label file generated with NOTIS library system.
Import DRA: open a label file generated with DRA library system.
Import Innovative: open a label file generated with Innovative library system.
Import SIRSI: open a label file generated with SIRSI library system.
Import Others: open a label file generated with other library systems.
Save Label File: Save the opened label file with the existing file name.
Save Label File As: Save the opened label file with a new file name.
Clear Label File: empty the opened label file.
Delete Connexion Label Files
Print Setup: select a printer, page orientation, paper size, and paper source.
Print Current Page: print the page being displayed on screen.
Print All: print all labels in the opened label file.
Exit: end the Label Maker.

Edit menu
Several editing features are available:
•
•
•
•
•

Cut, Copy, and Paste: move and copy label data to a new location.
Delete: delete selected labels
Multiple Copies: make multiple copies of each label set, including labels for multiple
copies or multipart items.
Insert Special Characters: type special characters.
Insert Blank Label: insert blank labels either for skipping certain labels in printing or for
adding new label data.

View menu
It includes Zoom, which is used to display labels in the way that best fits what you need to do.
Page menu
Page menu includes the following:
•
•

Next Page: move to the next page.
Previous Page: move to the previous page.

Setup menu
Use this menu to configure the Label Maker. Check Chapter 5 for detailed instructions.
Setup menu includes the following:
•
•
•
•
•
•
•
•

Font: select a font for the appearance of labels, including font name, size, style, effect,
and color.
Label Type: specify which label format you need.
Printing: choose Interactive or Batch printing.
Page Top Margin
Page Left Margin
Spine Label Left Margin
Pocket Label Left Margin
Alignment
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•

Show Setup: display setup information.

Help menu
Help menu provides information about the Label Maker and technical support.
4.2 Command Buttons
InfoWorks Label Maker provides a toolbar containing several command buttons. The first four
groups of buttons on the left are font name, size, style, and alignment buttons. These buttons are
used to format labels. The next four buttons are designed for advanced editing. You do not need
them in the Label Maker. The last three buttons on the right are ML button (Multiple Copies of
Labels), NP button (Next Page) and PP button (Previous Page).

Chapter 5
Configuring the Label Maker
Before using the Label Maker, you need to configure it. The default setup is:
Font name: Courier New
Font size: 11
Font style: Regular
Label type: Sp1 spine label
Printing method: Batch
Remember: after changing the configuration, you must restart the Label Maker in order for
the new configuration to take effect.
5.1 Choosing the Right Font
Although you can select a font based on your preference and needs, you need to make sure that
label data can fit into the labels correctly with the selected font size. Sometimes, testing is
necessary to decide if the selected font is right.
To change fonts:

1. From Setup menu, choose Font. The Font dialog box appears.
2. Select the appropriate font, style, and size.
3. Click on OK when you complete the font selection; Cancel to cancel the selection
process.

4. After clicking on OK, you will be asked whether to save the changes. Click on Yes to
save and No to cancel the changes.

To validate the newly selected font, restart the Label Maker program.
5.2 ALA Character Font
In OCLC cataloging, special characters are entered in ALA BT Courier font. In order for the Label
Maker to display them correctly, you need to add the ALA BT Courier font to the Label Maker.
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To add the ALA BT Courier font to the Label Maker:

1.
2.
3.
4.

Open Control Panel.
Click on Fonts icon.
Click on Install New Font from the File menu.
Select and highlight the directory OCLCAPPS in the Directories or folders box. "ALA
BT Courier (True Type)" will appear in the box of Lists of Fonts.
5. Highlight the name "ALA BT Courier (True Type)" in the Lists of Fonts box and click on
OK.
6. Close Fonts and Control Panel windows.

If you use the Label Maker on a non-OCLC workstation, transfer the ALA BT Courier font from
your OCLC workstation to the non-OCLC workstation.

1. Prepare a formatted floppy disk.
2. Copy two files, alacour.fot and alacour.tif, in the directory OCLCAPPS from your OCLC
3.
4.
5.
6.
7.
8.
9.

workstation onto the floppy disk.
Insert the disk into the appropriate drive on your non-OCLC workstation on which the
Label Maker is installed.
Open Control Panel.
Click on Fonts icon.
Click on Install New Font from the File menu.
Select the appropriate drive , a or b, in the Drives box. "ALA BT Courier (True Type)" will
appear in the box of Lists of Fonts.
Highlight the name "ALA BT Courier (True Type)" in the Lists of Fonts box and click on
OK.
Close Fonts and Control Panel windows.

5.3 Define a Label Type
InfoWorks Label Maker supports all standard label formats: sp1, sp2, sl4, sl6, and slb. You need
to specify a label type.
sp1 includes one spine label. sp2 includes two spine labels per set. sl4 includes one spine label
and two pocket labels per set. sl6 includes one spine label and two pocket labels per set. slb
includes one spine label and one pocket label per set.
To define a label type:
From the Setup menu, click on Label Type. Select the appropriate label type by clicking on one
of the following: sp1, sp2, sl4, sl6, slb.
To validate the newly selected label type, restart the Label Maker program.
5.4 Choosing a Printing Method
Two printing methods, interactive printing and batch printing, are provided in the Label Maker.
Interactive Printing
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It is designed for OCLC Passport for Windows ONLY. To start an interactive printing process, you
must have a laser printer attached to your OCLC workstation, and have label sheets ready in the
printer.
Interactive printing allows you to generate and print labels from Passport for Windows™ on-line.
When a label sheet is filled up, the printing process starts automatically.
Batch Printing
In batch printing, you open the label files from OCLC, DRA, SIRSI, and other library systems for
editing and printing at any time you like..
To choose a printing method
From Setup menu, click on Printing. Select a printing method by clicking on either Interactive or
Batch.
To validate the newly selected printing method, restart the Label Maker.
5.5 Setting Page Top and Left Margins
Setting correct page top and left margins is crucial for printing label data correctly onto label
sheets. The default settings in the Label Maker have been fully tested with many kinds of printers.
Usually, you do not need to change them.
Remember: you must use twips to specify the margin. 1,440 twips equal to one inch.
When changing the margins, you might need to test several different margins to find the correct
one.
To set the page top and left margins
From Setup menu, click on Page Top Margin or Page Left Margin. Type the new margins and
click on OK.
To validate the new setting, restart the Label Maker program.
5.6 Setting Label Left Margins
Setting spine and pocket label left margins is crucial for printing label data correctly onto label
sheets. The default settings in the Label Maker have been fully tested with many kinds of printers.
Usually, you do not need to change them.
Remember: you must use twips to specify the margin. 1,440 twips equal to one inch. You might
need to test several different settings to find the correct one.
To set spine label left margin
From Setup menu, click on Spine Label Left Margin. Type the new margin and click on OK.
To set pocket label left margin
From Setup menu, click on Pocket Label Left Margin. Type the new margin and click on OK.
To validate the new setting, restart the Label Maker program.
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5.7 Setting Alignment
To set alignment:
From Setup menu, click on Alignment. Select Left, Right, Centered or Justified.
5.8 Displaying Setup Information
From Setup menu, click on Show Setup. The information about the font name, font size, font
style, label type, margins, and printing method will be shown in the Show Setup box.

Chapter 6
Using Label Maker with OCLC Software
6.1 Using Label Maker with OCLC Connexion
In Connexion, there are two methods to produce labels: One label set and label file.
One label set:
Attention: to use this method, you need to create a label folder to hold all the label files. In
Connexion, each time when you save the label data, a temporary file will be created on your PC.
The file holds the label data. If you save 20 labels, 20 label files will be created and each file
holds the data for one book. You save the label files to the label folder. When you are ready to
edit and print the labels, use Import Connexion - Label file for one record to import the label
data and the labels will be displayed on screen for you editing and printing. The order of the
labels is the same as the books you cataloged. See Section 8.1 for more information on how to
generate label files in Connexion for the Label Maker. You can also check "Create labels" in the
Help of Connexion.
You need to delete these label files from the label folder after you print out the labels by using
Delete Connexion Label Files in the File menu. By deleting the old label files, InfoWorks Label
Maker only processes the new labels.
Label file: Generate one label file for multiple records. You then open the file by using Import
Connexion - Label file for multiple records. See Section 8.1 for more information on how to
generate a label file for multiple records in Connexion. You can also check "Create labels" in the
Help of Connexion.
6.2 Using Label Maker with OCLC Passport for Windows
After the Label Maker is configured, the following steps are recommended for generating and
printing labels in OCLC Passport for Windows:
Interactive printing

1. In OCLC, after editing a record, use sp1, sp2, sl4, sl6, or slb command to display label

data on screen.
2. Run macro "SaveLabel". When saving is completed, the message "SaveLabel complete"
appears at the bottom of the screen. The macro "SaveLabel" saves label data into a label
file called $$label.dat. See Section 7.1 for information on how to run macro "SaveLabel".
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3. When label data saved with the macro "SaveLabel" fills up a label sheet, the Label Maker
automatically displays the labels on screen for you to edit.

4. After editing, click on the Print Current Page command in the File menu to print these
5.
6.
7.
8.

labels.
After printing, you need to clear the label file $$label.dat. See Section 8.2 for information
on how to clear a label file.
Exit the Label Maker program.
Repeat steps 1 - 6 if necessary.
When an OCLC session is completed, the unprinted labels can be saved and applied to
the next OCLC session.

Batch printing

1. In OCLC, after editing a record, use sp1, sp2, sl4, sl6, or slb command to display label
2.

3.
4.
5.
6.

data on screen.
Run the macro "SaveLabel". When saving is completed, the message "SaveLabel
complete" appears at the bottom of the screen. The macro "SaveLabel" saves label data
into a label file called $$label.dat. See Section 7.1 for information on how to run macro
"SaveLabel".
After an OCLC session is completed, close OCLC application.
Start the Label Maker. Load the label file $$label.dat with the Import PFW command in
the File menu. The labels will be displayed on screen.
After editing the labels on screen, click on the Print Current Page or Print All command
in the File menu to print these labels. You can also save the edited labels.
Exit the Label Maker.

To feed label sheets, use Multi-Purpose (MP) tray or manual feed. Please read the sections
about printing labels, Multi-Purpose tray, and manual feed in your printer manual.
6.3 Using Label Maker with OCLC CatMe
In CatME, you save label data into a file. See Section 8.3 for information on how to save label
data into a file in CatME. Then use Import CatME to open the label file. The labels will be
displayed on screen for you to edit and print.

Chapter 7
Using Label Maker with Other Library Systems
There are two ways to use the label maker with other library systems (including DRA, SIRSI,
Innovative Interface, Dynix, NOTIS, and Voyager).
Use Copy-Paste. In your local system, when label data is displayed on screen, copy label data.
Paste the label data in the InfoWorks Label Maker.
Generate a label file with your local system and import the label file into the InfoWorks
Label Maker. Contact InfoWorks Technology Company for instructions on how to generate label
files with your local system.
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Chapter 8
Generating Labels
8.1 Generating Label Data in OCLC Connexion
There are two ways to generate labels in OCLC Connexion: Generating labels for one record at
one time and generating labels for multiple flagged records. Check both and see which way is
better to fit into your work flow.
8.1.1 Generating labels for one record at one time
Make sure you have created a folder to store the label files from Connexion.
1. Retrieve the bibliographic record for which you want to print labels. The record must be in local
edit (copy cataloging) mode or display mode. If the record is in a Dublin Core view, use the View
list to switch to MARC Template or MARC Text Area view.
Locked record. The label action is not available for a locked master record. To create labels for
a locked record, complete your work on the record and replace it in WorldCat. After you replace
the record, the system redisplays it in local edit mode, ready for label printing.
2. Edit the record as you wish. For example:
•
•
•
•

Supply a call number for the classification scheme your library uses.
Modify the existing call number.
Type a lowercase x as the only text in a call number field to produce labels without a call
number.
Type input stamp(s) in brackets in the OCLC Holding Library Code field (049 field,
subfield $a).
o If you type the input stamp to the left of the holding library code, the input stamp
will appear above the call number on the spine and to the left of the call number
on the pocket.
o If you type the input stamp to the right of the holding library code, the input stamp
will appear below the call number on the spine and to the right of the call number
on the pocket.
o Examples
[REF] azum
azum [ProfShelf]

•

Edit text in the author (1xx) or title (245 $a) field that prints on labels.

3. On the View list click View Label in Label Program. The system extracts data from the record
and downloads the text to your workstation. In the record, the system sets the Label action status
to C (Completed). When you generate a single label from Connexion, the system sends a
temporary file to your workstation. Some browsers display a message box asking whether to save
the file or open it. If you see this message, select the Save option. Then save the file to the folder
you created for label files. See Section 6.1 for the information on creating a folder for label files.
To prevent the browser from displaying this message each time you create a single label, click
the Don't show again option at the bottom of the message box.
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4. Repeat 1-3 for processing more records.
5. When you are ready to print labels, start InfoWorks Label Maker. Use Import Connexion Label file for one record to import those label files. Then choose the folder holding the labels.
The labels will be displayed on screen. You can then edit them and print them out.
6. After completing the printing of labels, delete the label files from the label folder for another
cataloging session. To delete the label files, choose Delete Connexion Label Files in the File
menu.
8.1.2 Generating labels for multiple flagged records
Instead of generating labels after processing one record, you generate labels after one cataloging
session.
1. Retrieve a set of records that includes records for which you want to create labels. You can
retrieve records from WorldCat, the bibliographic save file, or the Resource Catalog.
Tips
•

•

•

Save WorldCat records. You cannot flag records in WorldCat for group actions such as
creating a label file. You must save WorldCat records in the bibliographic save file,
retrieve them from the save file, and then flag the records.
Combine records from WorldCat and Resource Catalog. To create one label file that
combines labels for records retrieved from WorldCat and the Resource Catalog, you
must save the Resource Catalog records. Then retrieve the saved records as a group,
flag them, and create a label file.
Use My Status. (Optional) When you save a record for label printing, enter text in the
My Status box (for example, label print) to distinguish the records. Then search the save
file for the My Status text to retrieve only the records you prepared for label printing.

2. Flag the records for which you want to create labels.
•

•

Results list. At a results screen (bibliographic save file or Resource Catalog), click the
open box in front of the brief entry for each record or open the Action/Sort list (top right
corner of screen) and click Flag All on Page or Flag All Records Retrieved.
Full record. On the Action list, click Flag Record (action not available for a record
retrieved from WorldCat.)

3. (Optional) Repeat steps 1 and 2 to retrieve and flag more records for label printing.
4. At the top of the results screen, open the Action/Sort list and click Create Labels for Flagged
Records. The system displays a screen listing all records flagged for creating the label file.
Note: Flagged records not in current results list. If all the records you flagged are not in the
current result set, use a Show Flagged option to retrieve a list of all flagged records in the
Resource Catalog or the bibliographic save file.
•
•

On the Cataloging tab, under Show Options, click Flagged RC Records or Flagged SF
Records.
On the flagged records screen, open the Action/Sort list and click Create Labels for
Flagged Records.
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5. Scan the list to verify that it includes the records you want. At the top of the screen, click OK to
create and download the label file.
6. Finish downloading the label file to your workstation.
Internet Explorer. In the File Download dialog box, select Save to Disk and click OK.
Netscape Navigator. In the Unknown File Type dialog box, click Save File.
7. In the Save As dialog box, Navigate to the folder in which you want to save the label file.
In the File Name box, change the displayed file name and add the required extension:
•

•

Supply a name that identifies the file as containing labels from Connexion. You may want
to include a date or day of the week and/or the type of records used to generate the label
file.
Supply the file name extension .svs (required to import the file to the Label Program).

Then click Save. At the Download Complete dialog box, click Close. The system changes the
Label status for the records to C (Completed) or F (Failed).
8. Import the label file to the InfoWorks Label Maker: Use Import Connexion - Label file for
multiple records to open the label file. Labels will be displayed on screen for your editing and
printing.
8.2 Label Files Generated with OCLC Passport for Windows
InfoWorks Label Maker contains a macro book called ITCLABEL, which consists of two macros:
SaveLabel and UseDefault.
ATTENTION: By default, ITCLABEL is installed at the location of c:\oclcapps\passport. If your
OCLC Passport for Windows software is not installed on C drive, you need to copy the file
c:\oclcapps\passport\itclabel.mbk to x:\oclcapps\passport. X is the drive where your OCLC
Passport for Windows software is located.
In OCLC cataloging, you use command sp1, sp2, sl4, sl6, or slb to display label data on screen.
To save these label data, run the macro SaveLabel.
The default method to start the macro SaveLabel is to use short-cut keys: Hold <Shift> and press
Up Arrow key.
To accept the above default method, you must run the UseDefault macro.
To run UseDefault macro:

1.
2.
3.
4.
5.

Start OCLC Passport. It is not necessary to log on OCLC.
Choose Macro from the Tools menu.
Select ITCLABEL in the macro book list.
Select UseDefault in the macro list.
Click on Run button. If the setup is successful, the "Setup Complete" box will appear.
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To establish your own way to start the SaveLabel macro, use Customize command in the Tools
menu in OCLC Passport software. You can choose to use either short-cut keys or toolbars to
start the SaveLabel macro. For information on how to use short-cut keys and toolbars, please
check OCLC Passport help file or consult your local OCLC representatives.
When the macro SaveLabel is completed, the label data displayed on screen are saved in the
default label file: c:\ilabel\$$label.dat. A message "SaveLabel Complete" appears at the bottom
of the screen. In interactive printing, when label data in the file fills up a label sheet, the Label
Maker will automatically load and display the labels on screen for you to edit and print. In batch
printing, all label data are saved in the default file. You can use InfoWorks Label Maker to edit
and print them later.
Use Import PFW in the File menu to open a label file generated with OCLC Passport for
Windows and display labels on screen.
$$label.dat is a reserved file for the Label Maker. When you run SaveLabel macro, label data is
saved into this reserved file. In interactive printing, when labels in the file fill up a label sheet, the
Label Maker automatically opens the file and displays the labels on screen for you to edit and
print. You can not overwrite or delete $$label.dat. If the file is not empty, you can not change the
configuration setup unless you clear the file.
To clear a label file:
When the label file is open and its label data are displayed on screen, choose Clear Label File
from the File menu. A warning message appears. You are asked whether to continue. Click on
Yes to clear the label file and No to cancel the action.
8.3 Labels from CatMETM
You need to save label data to a label file in CatME. To create a label file in CatME:

1.
2.
3.
4.
5.

Choose Options in the Tools menu.
Click on the Labels tab.
Click to select the Output to Text File check box.
Specify a file name and location for the text file of labels.
Click OK to close the Options dialog box.

To save a label, use Print Labels in the Action menu or click on the print label icon on the toolbar
or press <Shift> <F10>. Check the Help in the CatME for more information on printing labels.
To import label data from label files created with CatME into InfoWorks Label Maker, Start
InfoWorks Label Maker. Use Import CatME in the File menu. The label data will be converted to
InfoWorks label data format. See Section 9.2.
Remember: you need to use Load Label File to open a CatME label file after it is saved in Label
Maker. For Example, you open up a CatME label file with Import CatME. You edit the labels and
then save the file. Next time, you need to use Load Label File to open up the saved label file.
8.4 Generating Label Files with Other Library Systems
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InfoWorks Label Maker can process label data from many library systems, including DRA, SIRSI,
Innovative, and NOTIS. Use Import DRA, Import NOTIS, Import SIRSI, Import Innovative, or
Import Dynix to display label data generated with the local library systems.
Remember: you need to use Load Label File to open a label file from local library systems after it
is saved in Label Maker. For Example, you open up a DRA label file with Import DRA. You edit
the labels and then save the file. Next time, you need to use Load Label File to open up the
saved label file. When the file is imported into the Label Maker, the label data format is converted
to InfoWorks label data format.
8.5 Entering Labels Manually
With the Label Maker, you can enter label data manually from keyboard. When blank labels are
displayed on screen, type in label data in the same way as using a word processor. See Section
8.3 on how to edit and format labels.

Chapter 9
Using the Label Maker
9.1 Importing labels from Connexion
To load label data from label files generated Connexion:

1. Choose Import Connexion. Then either Label file for one record or Label file for

multiple records from the File menu. Select Label File Folder dialog box or Import
Connexion Label File dialog box appears.
2. Select the appropriate drive, directory, and file.
3. Click on Apply or OK to open the selected label file. Labels in the file(s) are converted
into InfoWorks Label Maker format and the labels are displayed on screen.
9.2 Importing Labels from PFW
To load label data from label files generated with the macro "SaveLabel" in OCLC Passport for
Windows:

1. Choose Import PFW from the File menu. Open Label File dialog box appears.
2. Select the appropriate drive, directory, and file.
3. Click on OK to open the selected label file. The label data will be displayed on screen.
9.3 Importing Labels from CatME
To load label data from label files generated with CatME:

1. Choose Import CatME from the File menu. Import Label File dialog box appears.
2. Select the appropriate drive, directory, and file.
3. Click on OK to open the selected label file. Label data in the file are converted into
InfoWorks Label Maker format and saved to a file called $$$aaaa.dat. The labels
displayed on screen.
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9.4 Importing Labels from Other Library Systems
To load label data from label files generated with other library systems, including NOTIS and
DRA:

1. Choose Import DRA, Import NOTIS, Import Innovative, Import Dynix, or Import
SIRSI from the File menu. Import Label File dialog box appears.

2. Select the appropriate drive, directory, and file.
3. Click on OK to open the selected label file. Label data in the file are converted into

InfoWorks Label Maker format and saved to a file called $$mmm.tem. The labels are
displayed on screen.

9.5 Editing Labels
InfoWorks provides a variety of powerful editing features, including cut, copy, paste, font change,
and alignment.
9.5.1 Selecting correct view
There are five types of views you can choose from 30%, 50%, 75%, 100%, and 200%.
To choose a view:
Click on Zoom from the View menu; select a type of view you want.
9.5.2 Selecting label data
To edit label data, you first select the label data you want to edit. Once you have made a
selection, you can format, copy, move, or delete the selected label data. Using a mouse to make
a selection is easy and convenient. You can make a selection from a single character to an entire
label.
To select label data with a mouse:

1. Click and hold the mouse button at the beginning of the text you want to select.
2. Drag the pointer in any direction across the data you want to select.
9.5.3 Deleting label data
To delete label data, first select it, and then press <Del> or <Backspace> key.
You can also use <Del> or <Backspace> key to delete label data:
Press <Del> to delete characters to the right of the cursor; <Backspace> to delete characters to
the left of the cursor.
9.5.4 Deleting a selected label set
To delete a set of labels:

1. Click on a label.
2. Choose Delete in the Edit menu. The label set becomes highlighted.
3. Click on Yes to confirm the deletion of the label set, No to cancel the deletion.
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9.5.5 Moving and copying label data
To move or copy label data to a new location:

1.
2.
3.
4.

Select the label data you want to move or copy.
Choose Cut or Copy in the Edit menu.
Position the cursor to where you want the label data to reappear.
Choose Paste in the Edit menu.

9.5.6 Insert blank label sets
To insert blank label sets:

1.

Select a label set by clicking on the label. Blank label sets will be inserted before
the selected label set.
2.
Choose Insert Blank Label in the Edit menu.
3.
Enter the number of label sets you want to insert.
Click on OK to insert the blank label sets and Cancel to terminate the action.
4.

9.5.7 Producing multiple copies of label set
With InfoWorks Label Maker, you can easily produce multiple label sets for multiple copies or
multipart items. For example, you want to produce labels (sp1 format) for multiple volumes
published annually (1981-1990). Use Multiple Copies feature. You only need to type one label
instead of ten.
Procedures

a. Select a label set by clicking on one label in the set.
b. Click on ML button or choose Multiple Copies in the Edit menu. The label set is

highlighted. Multiple Label Production Setup box appears.
c. Specify Constant1, Number1, Constant2, Number2, and Numbers of Copies of Each Set
based on your needs. See the examples for instructions.
d. Click on Apply to proceed after you enter correct constants and numbers; Cancel to
terminate the process.
e. Click on Yes to confirm; Cancel to terminate the process.

Examples
To produce labels for multiple volumes or parts: specify Constant1 (for example: v., vol, part.,
or pt.); enter specific numbers separated by commas (for example: 1,2,3,4) or range of numbers
(for example: 1-4) in Number1 box.
To produce labels for multiple copies of an item: specify Constant1 (for example: c. or copy);
enter specific numbers separated by commas (for example: 1,2,3,4) or range of numbers (for
example: 1-4) in Number1 box.
To produce labels for multiple copies of a multipart item: specify Constant1 (for example: v.,
vol, part., or pt.); enter specific numbers separated by commas (for example: 1,2,3,4) or range of
numbers (for example: 1-4) in Number1 box; specify Constant2 (for example: c. or copy); enter
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specific numbers separated by commas (for example: 1,2,3,4) or range of numbers (for example:
1-4) in Number2 box.
To produce labels for a single item that contains multiple volumes or parts: specify
Constant1 (for example: v., vol, part., or pt.); enter specific range of part numbers within quotes
(for example: "2-4") in Number1 box.
To produce labels for multiple volumes published annually: leave Constant1 box blank; enter
specific years separated by commas (for example: 1990, 1993, 1995) or a range of years (for
example: 1990-1995) or a specific range (for example: 1990,"1991-1993",1994-1995).
To produce multiple copies of the same label: type the number of copies you want. The
default number is 1. ATTENTION: You can not leave Number1 box blank. If you do not need to
type any numbers in the Number1 box, enter a space (press the Space key)
9.5.8 Changing font type, size, and style
You can change font type, size, and style with the command buttons located under the menus:

1. Select the label data you want to format.
2. Click on the down arrow to the right of the font list to display the list of fonts, and select a
font; or click on the down arrow to the right of the size list to display the list of sizes, and
select a size; or click on bold, italic, or underline buttons.

9.5.9 Changing alignment
To set alignment:

1. Select the label data that need aligning.
2. Click the toolbar’s Left, Right, Centered, or Justified alignment button.
9.5.10 Working with pages
You can use either Page menu or PP and NP buttons to move pages. Click on PP button to move
to the previous page; NP button to move to the next page. In Page menu, choose either Next
Page or Previous Page.
9.5.11 Processing special characters
To process special characters from labels generated from OCLC software:

1. Select the special characters.
2. Change font to ALA BT Courier.
Check Section 5.2 for information on how to add ALA BT Courier font to InfoWorks Label Maker.
If necessary, the ALA BT Courier font can be set as the default font in the Label Maker. Check
Section 5.1 on how to set up a default font.
To type special characters in the Label Maker:

1. Choose Insert Special Character in the Edit menu. Character Map box appears.
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2. Click on the down arrow to the right of the font list bar to display the list of fonts and

select a font. You usually select ALA BT Courier font.
Click on the character you want to type.
Click on Select command.
Click on Copy command.
Click on the label and position the cursor in the place where you want to type the special
character.
7. Choose Paste in the Edit menu.

3.
4.
5.
6.

Repeat the above steps if you need to type more special characters.
9.6 Printing Labels
It is recommended to use Multi-Purpose (MP) tray or manual feed to feed label sheets.
Read the sections about printing labels, Multi-Purpose tray, and manual feed in your printer
manual.
There are three printing commands in the File menu: Print Setup; Print Current Page; and Print
All.
Choose Print Setup to select a printer, page orientation, paper size, and paper source. After
selection, click on OK to continue.
If you want to print the labels displayed on screen, choose Print Current Page. You will be asked
whether to proceed. Click on OK to continue; Cancel to cancel the printing.
If you want to print all the labels in the opened label file, choose Print All. You will be asked
whether to proceed. Click on OK to continue; Cancel to cancel the printing.

Chapter 10
Technical Support
The InfoWorks Technology Company technical support staff is ready to help you with any
problems you may have with using InfoWorks products. When you need technical support, it is
recommended that you send the technical support staff an e-mail first to describe the problem.
You can contact InfoWorks Technology Company in any of the following ways:
Internet: support@itcompany.com
Phone: (412) 635-9224
Fax: (412) 635-9218
Mail: InfoWorks Technology Company
Technical Support
P.O. Box 2261
Cranberry Twp, PA 16066
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